Problem after installation (wss 2.0 - 6.0.2.6568)

Topics: Developer Forum, User Forum
Mar 3, 2008 at 1:13 PM
Hi, will this component work with version 2.0 of wss (6.0.2.6568)?

After installation I tried to insert the web part into a web part page and I got the following error:

The "SharePointForumWebPart" Web Part appears to be causing a problem.

Can you help me to find out what is causing this? Can you tell me how can I see more details regarding this error?
Mar 4, 2008 at 9:05 AM
Hi,
I'm a newbie on this , can anyone send me a few lines to help me?
Mar 11, 2008 at 6:07 PM
No help?

I'll use yetanotherforum.net from a IIS instance with windows authentication.

It's not the same but I'm sure that the final client will not notice the difference.

Thanks for the non-existing help