Just catching up

Topics: User Forum
Aug 24, 2006 at 11:45 AM
Hi guys,

I've been "off the grid" and away for bout a week. I'm just catching up with emails, forum posts, ideas, and bugs so please be patient as I try to get to everything here. Let me know if anything has slipped through the cracks that you're really having a problem with and I'll try to push it up the stack in priority.

Aug 28, 2006 at 1:20 PM

I've tried the installer's .msi package on my sps server and the install blows up. I posted the errors but it looks like my posts, in both the developer and the user forums have disappeared.

I run the .msi, select "all virtual servers" and click OK on the "Install into the GAC..." dialog.

I get an error box titled "Setup" and it says:

Setup has encountered an error during installation and must closer. For more information, see c:\docume~1\<username>\LocalS~1\Temp\wppackager.log.

The log has an entry like this:

========= WPPackager install log started 8/28/2006 9:16:33 AM =========
8/28/2006 9:17:00 AM: Error: Error message: 'The server instance specified was not found. Please specify the server's address and port.' while installing Web Part package.
8/28/2006 9:17:00 AM: Critical Error: Error while installing 'SharePointForums-' to server.

Is there any chance you might have an idea about what I need to do to make this thing run?

I was able to demonstrate the tool to the portal owners on a WSS site but now I can't explain why it won't work on their portal.