Topics: User Forum
Jun 22, 2006 at 1:44 AM
Dear All,
I met this eror, could you help me to fix it? I also copied to Mr. BilSimer by email.
Many thanks.

The "SharePointForumWebPart" WebPart appears to be cause a problem.

WebPart Maintenance Page: If you have permission, you can use this page to temporarily disable WebPart or remove personal setting. For more infomation, contact your site administrator.
Jun 22, 2006 at 7:39 PM
This happened to me, it was because I didn't initially set up the web part correctly. Follow the installations provided on this site, not the text file.
Jun 26, 2006 at 3:41 AM
Yes, I followed the instruction on the web not on the text file which is packed with version 1 but still not complete. Anybody who has successed with installation, please help me.

very many thanks!

Thanh Nguyen
Jun 30, 2006 at 3:48 AM
I face the same problem too. Besides the same problem in WSSv2.0 when I try to add web part to the WSSv3.0, it pop up that file not found. Could anyone suggest me? Thanks
Jun 30, 2006 at 6:33 PM
I am not sure why this worked but I am just happy that it did. I was getting the same errors.

I installed the dll into the GAC using the gacutil using the following format:

gacutil /i BilSimser.SharePoint.Common.dll

Once that was done I got the following message:

Microsoft (R) .NET Global Assembly Cache Utility. Version 1.1.4322.573
Copyright (C) Microsoft Corporation 1998-2002. All rights reserved.

Assembly successfully added to the cache

I re-downloaded the part and installed to my page and it Worked !!!

I had installed the dll before using the drag and drop method. I tried to uninstall it using the gacutil /u but the gacutil could not find it.

Hope this helps
Jul 6, 2006 at 8:18 PM
Thank you very much. It already works.