still getting id/pwd challenge with version

Topics: User Forum
Jul 5, 2006 at 2:43 PM
Still getting id/pwd challenge with version (installation worked "perfectly").

Any suggestions?
Jul 5, 2006 at 3:35 PM
Not sure how it worked "perfectly" since there's a problem with the dwp file. If it did work, I would assume you're still using something like the old file so I would check that. As for password challenge, there shouldn't be any when it's in the GAC.

Sorry don't have any answers right now but also can you provide more info on your setup (WSS only, SPS, TFS? Are you a site admin, etc.)
Jul 6, 2006 at 2:59 AM
I'm also experiencing the similar problem. It's on a test box where every trusty and experienced admin would know to test things out on :)

Nonetheless, running WSS sp2 ontop of SQL 2005 SP1 dev edition on Win2k3 Standard SP1. All accounts for WSS and SQL are using domain accounts.

The experience for me was to run the v.1.1 installer (never tried the v.1.0) and ran an IIS reset at the end. Went into a test site, browsed the web site, saw it in the Virtual Server gallery, attempted to drag it into a web part zone. Began becoming prompted for username and password (both locally on the box as well as from external box).

Any help would be greatly appreciated.

Jul 6, 2006 at 11:19 AM
Same expericen here. I am also on domain. I installed the assembly using a domain admin account.
Jul 6, 2006 at 11:20 AM
Spelling mistake, its the word 'experience' there
Jul 7, 2006 at 8:03 AM
I got the same problem
Jul 7, 2006 at 4:24 PM
: ( I've got the same problem - everytime I try and import the Forum to my webpart it prompts me for a username and password.

It's a virtual machine so I can revert to a snapshot of the server prior to the IIS/WSSv2.0

Maybe I'll have some luck then- if not I'm...never logging onto this discussion again and Ill stick with PHPBB. : P
Jul 13, 2006 at 6:51 AM
I'm using Domain Controller with AD and it's working fine. However, I've another problem which I hope to get some help here. My SPS is meant to be a public one, which I've to allow anonymous access. However, when I put this webpart on a page, a pw prompt will come up everytime I try to access that page. Is it possible for anonymous users to access the forum page without the access rights to post replies?
Jul 13, 2006 at 11:35 AM
I'm looking to get anonymous support in for the next release.
Jul 16, 2006 at 8:22 AM

You mean when you put the webpart on to a non-anomynous workspace, it works?
Aug 1, 2006 at 3:51 AM
I've read all the posts but am still a little confused. I am running WSS. App Pool security account is using "Network Service", Username IWAM_SPS, authenticates users on another server.

I am a WSS admin.

Can you give me any guidance? Is this enough information?

Aug 9, 2006 at 1:40 PM
I solved the problem with our installation:
The problem occures, if the application pools identity is not a member of the local Adminstrators group.
It seems that running the app pool with admin rights solves the problem.
Aug 11, 2006 at 10:50 AM
I thought I had spelled this out and made it pretty clear.

The id running the application pool must be:

1. a local admin on the SharePoint server
2. a real account, not a built-in one (preferably domain but local account is fine)
Aug 14, 2006 at 1:35 PM
I am good to go now thanks for the help. You spelled it out very clearly. A couple of things were worrying me. 1. If I made any changes to Application Pool Identity would that effect other applications I was using on sharepoint? 2. Would it have any effect on users logging in to the portal.

It's probably obvious that I still have things to learn but have put alot of work into getting where the protal is now and move ahead cautiously.

I made the IWAM_SPS a part of the the Admin group and everything ( the forum, workflow, etc) all work fine.

I apologize for not trusting in your ealier posts.