Password Fail? No Access & Unauthorized

Topics: User Forum
Jan 18, 2007 at 5:47 AM
I Followed these step to the tee...

* Step 1
o Download the SharePointForums- from the Releases tab here. I downloaded the SharePointForums-

* Step 2
o Run the MSI on your SharePoint server. You may choose to install it on all virtual servers or just specify a single one. I choose all

* Step 3
o When prompted to install the assemblies to the GAC, choose Yes. {I choose yes]

* Step 4
o Reset Internet Information Services (IIS) on the SharePoint server. Alternately, you can recycle the Application Pool. {Start ---> Run ---> IISRESET.EXE ---> enter is what I did}

* Step 5
o Browse to a WSS site and click on Modify Shared Page. Click on Add Web Parts then Browse. Select the Virtual Server Gallery and locate the SharePoint Forums Web Part from the gallery. Add it to your page.

I tried to complete step 5 however at "Add it to your web page" I received a prompt for name and password... so I slapped it in and was prompted 2 more times till I received a "ask for permission" page... I am the admin...

So then I restarted the server and went to try again and when I opened Internet explorer to reach my default website homepage I was greeted with the name/password prompt again... now I cant even log into my default site!

Win Server 2k3, IIS 6, SQL 7 My access is all through Virtual Desktops if that helps?

These were the only instructions I found and I feel I followed them very closely. However I am a hardware guy and my A+ cert doesn't even dabble in this stuff. So it is very possible I didn't do something someone else figured I would just know to do. I tried licking the computer case, it didn't work. Any one else have an idea?

Jan 18, 2007 at 5:17 PM
It sounds like you may not be a sharepoint admin. As far as I can remember, being a server admin is not the same as being a sharepoint admin.
Jan 18, 2007 at 7:13 PM
ooOOoo.. ok I'll change that and try installing again. Question.. how do I change that?

Jan 18, 2007 at 7:27 PM
Go to Sharepoint Central Administration. It should be under Administrative Tools on the server that sharepoint is installed on. There is a security heading there for sharepoint services. There is also a security section for Sharepoint Portal which you can get to by clicking on the sharepoint portal link on the left of that page.
Mar 21, 2007 at 2:23 PM
Got the same issue.

I installed with both local and sharepoint admin rights.

Everytime that I try to access a page containing this web part, I'm prompted for a password and the access is refused. Even uninstalling the web part did not restore the access to this page...
Mar 21, 2007 at 2:37 PM
Found the solution... (it was described in another post)

My sharepoint was runninng on an application pool with the network service identity (default setting)

I changed it to Local System and it is now working.

Mar 30, 2007 at 2:14 PM
I solved the problem as well, but I thought the solution was to add Network Service to the Admin group. That worked.

Which is safer?